Eclipse Compatible SWAT Updated to Rev 614 – Fix ET > PET bug

SWAT model was update to rev 614 on Jan 7, 2014. Based on the difference between rev 613 and rev 614, the Eclipse compatible version is also updated. The source codes are here: https://code.google.com/p/swat-eclipse/.

List of Changes (click the file name to see detailed changes)

  • main.f The version number is updated.
  • etact.f Line 131 and Line 172-182, to make sure the actual ET doesn’t exceed PET. This would have impact on ET and surface runoff for some cases.

It’s highly recommended to update to this version.

2 Replies to “Eclipse Compatible SWAT Updated to Rev 614 – Fix ET > PET bug”

  1. My esteemed colleague Zhiqiang solved this problem that I had experienced when I was running my SWAT CUP calibration routines. Thanks very much and keep up the great work that you have been doing.

Leave a Reply